ASRock B450M Steel Legend

ASRock B450M Steel LegendにAMD Ryzen 5 2600の組み合わせで、Windows自作機を更新しましたが、少しトラブル発生。

[トラブル]
電源OFF時にRGB LEDが点きっぱなしになってしまう。

[解決方法]
UEFIのAdvanced → South Bridge Configuration の中にある Turn On LED in S5 をEnabled から Disabled に変えて保存。

WiNDy ALTIUM X

AMDのCPUはK6-2(だったと思う)以来です。

自作はWindows 3.1から行っていて、95、98、me、XPと続いていたのですが、その後のWindows 7時代はコスパの良かったHP Pavilion Desktop PC p6350jp Core i3 530 をメインマシンとしてしばらく使用してきました。動画のエンコードmp4変換が主な用途です。Apple TV用フォーマット720×480に変換すると、Full HDの24分程度の動画で20分以上掛かっていました。

その後、サイズを1280に変えたところ、変換にとんでもない時間が掛かるようになってしまった為、オークションで入手したCore i7 3770 に載せ替えました。すると動画変換の時間は短くなったのですが、CPUクーラーはCore i3用をそのまま使用していたので、動画エンコード時のCPUの温度が熱々で夏場はヤバイと思いました。

そこで、CPUクーラーを低価格で評判の良いサイズの虎徹 MarkⅡにしようと思ったところ、高さがケースからはみ出してしまうことが分かり、別用途で使用していた今は亡き星野金属のWiNDy ALTIUM Xにマザーボードごと載せ替えました。

動画エンコード時のCPUの温度は下がったのですが、動画エンコードの時間をもう少しなんとかしたくなっていました。

当初は、Intelのi7 8700クラスのCPUを検討していたのですが、供給不足による高騰やプラットフォームがコロコロ変わることなどもあり、AMDのRyzenを検討するようになりました。

最近になり、次世代RyzenもAM4ソケットを使用し、BIOSのアップデートのみで既存のマザーボードが対応できるとのニュースがあり、将来性も期待できることから久しぶりにAMDのCPU、Ryzenを使ってみることにしたのです。

Ryzen 7、Ryzen 5とそれぞれのX付きの物、あとグラフィック付きのRyzen 5 2400Gがありますが、グラフィックボードにGeForce GT1030を使用している為、グラフィックなしから選択することに。そして、次世代Ryzenに載せ換えることを前提にとりあえずRyzen 5 2600を使用することに決定しました。

そしてマザーボードなのですが、定番のASUS、HPのp6350jpにも使われていて信頼できるMSIあたりにしようと思っていたのですが、最近ASRockが評判なようで調べてみると中々良さそうな感じでした。B450M Pro4辺りがAmazonでも売れているようなので、これでも良いかなと思ったのですが、ビデオ出力がHDMI, DVI, D-Subだった為、踏ん切りがつきませんでした。ちょっと値段が上がりますがB450M Steel Legendを見てみるとビデオ出力にDisplay Portがあり、グラフィック付きのRyzenも使えるので将来性も考えてこちらを選択しました。

実際に組んでみて動画エンコードを行ってみた所、HandBrakeでCore i7 3770の2倍から3倍ぐらいの速さで処理が終了しました。流石に早いですね。

B450M Steel Legend

そして、最初に記載したトラブルです。RGB LEDが電源を切っても(Windowsの終了)点きっぱなしになってしまうのです。電源のスイッチを切れば消えますが、それでは面倒です。光物のマザーは初体験だった為、当初はこれが仕様なのかなとも思ったのですが、調べてみるとそうではなさそうだった為、困りました。

組み立て当初に電源を切った時(Windowsの終了)には、RGB LEDは消えていたと思うのですが、いつの間にか点きっぱなしになってしまいました。UEFIも当初は2.0だったのですが、サポートを見てみると2.10が出ていた為、更新してみましたが変化なし。

今思い返すとASRock Polychrome RGB というソフトをインストールして起動した際に、何か自動的にバージョンアップしておりそれ以降消えなくなったように思えます。

メーカーサポートに連絡しましたが土日の為、現在の所(2019.05.26)回答はなし。価格.comのクチコミ掲示板にて質問を投稿した所、同様の症状でメーカーサポートに問い合わせた方から解決方法を教えていただきました。

解決方法に書いた

UEFIのAdvanced → South Bridge Configuration の中にある Turn On LED in S5 をEnabled から Disabled に変えて保存。

を行うことによって、RGB LEDを消す事ができました。

その他
CPUクーラーは当初、写真にもありますように純正の物を使用しましたが、HandBrakeのエンコード中、室内温度が30度だとCPUの温度が80度ぐらいまで上がっていました。夏場にいくらクーラーを使用するとはいえ不安だったので、サイズの虎徹 MarkⅡに切り替えました。これだと60度ぐらいまでの上昇に抑えられました。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください